Login | Register
My pages Projects Community openCollabNet

Discussions > modules-dev > [argouml-modules-dev] Can't compile java_rte

argouml
Discussion topic

Back to topic list

[argouml-modules-dev] Can't compile java_rte

Author zibba
Full name Peter Johnson
Date 2003-02-01 18:37:02 PST
Message Hi,
 
I'm trying to compile the java_rte module, but get the following errors.
I've successfully compiled the rest of ArgoUML.
I'm running Windows 2000 sp3 and JDK 1.4.1_01
 
Can any one help??
 
Thanks
Peter Johnson
 
 
C:\_data\ArgoUML\​project\argouml\mo​dules\java_rte>b​uild compile
Buildfile: build.xml
 
init:
     [echo] ------------------- ArgoModule-java_rte 0.9.5-20030202-0236
[2001] ----------------
 
prepare:
     [echo] Preparing the build directories
 
compile:
     [echo] Compiling the sources
    [javac] Compiling 3 source files to
C:\_data\ArgoUML\​project\argouml\mo​dules\java_rte\bui​ld\classes
    [javac]
C:\_data\ArgoUML\​project\argouml\mo​dules\java_rte\src​\org\argouml\lang​ua
ge\java\ui\Action​Synchronize.java:27:​ package or
g.argouml.application.api does not exist
    [javac] import org.argouml.application.api.*;
    [javac] ^
    [javac]
C:\_data\ArgoUML\​project\argouml\mo​dules\java_rte\src​\org\argouml\lang​ua
ge\java\ui\Action​Synchronize.java:28:​ package or
g.argouml.uml.ui does not exist
    [javac] import org.argouml.uml.ui.*;
    [javac] ^
    [javac]
C:\_data\ArgoUML\​project\argouml\mo​dules\java_rte\src​\org\argouml\lang​ua
ge\java\ui\Action​Synchronize.java:29:​ package or
g.argouml.ui does not exist
    [javac] import org.argouml.ui.ProjectBrowser;
    [javac] ^
Attachments

« Previous message in topic | 1 of 2 | Next message in topic »

Messages

Show all messages in topic

[argouml-modules-dev] Can't compile java_rte zibba Peter Johnson 2003-02-01 18:37:02 PST
     Re: [argouml-modules-dev] Can't compile java_rte andreas Andreas Rueckert 2003-02-02 08:37:17 PST
Messages per page: