Login | Register
My pages Projects Community openCollabNet

Discussions > modules-dev > Problem to load module

argouml
Discussion topic

Back to topic list

Problem to load module

Author Zoran Jeremic <jeremic1974 at yahoo dot com>
Full name Zoran Jeremic <jeremic1974 at yahoo dot com>
Date 2008-04-12 07:32:05 PDT
Message Hi,
   
  I'm trying to develop ArgoUML module according to the ArgoUML Cookbook http://argouml-stats​.tigris.org/document​ation/defaulthtml/co​okbook/ch06s03.html#​d0e7978
  I have created only one class org.argouml.depths.MainClass which implements ModuleInterface.
  I have created argoUml_v001.jar with MANIFEST.MF with content as follows:
   
  Manifest-Version: 1.0
  Main-Class: org.argouml.depths.MainClass
  Name: depths.MainClass.class
   
  I have put it in ext folder, but nothing does not appear at Edit->Settings->Modules
   
  Did I miss something to do?
   
  Regards
  Zoran

 ____________________​____________________​__________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com
Attachments

« Previous message in topic | 1 of 3 | Next message in topic »

Messages

Show all messages in topic

Problem to load module Zoran Jeremic <jeremic1974 at yahoo dot com> Zoran Jeremic <jeremic1974 at yahoo dot com> 2008-04-12 07:32:05 PDT
     Re: [argouml-modules-dev] Problem to load module penyaskito Christian López Espínola 2008-04-12 10:34:43 PDT
         Re: [argouml-modules-dev] Problem to load module Zoran Jeremic <jeremic1974 at yahoo dot com> Zoran Jeremic <jeremic1974 at yahoo dot com> 2008-04-12 11:18:08 PDT
Messages per page: