Login | Register
My pages Projects Community openCollabNet

Discussions > The Developers' mailing list > [argouml-dev] what part of ArgoUML is requiring "osgi(org.argouml.app)"?

argouml
Discussion topic

Back to topic list

[argouml-dev] what part of ArgoUML is requiring "osgi(org.argouml.app)"?

Author mvw
Full name Michiel van der Wulp
Date 2014-09-07 03:32:10 PDT
Message Hi All,

The last few days, I have been attempting to prepare a package for
ArgoUML for in the openSuse repositories.
That now seems to be successful, but I now discover that installing
ArgoUML from my new package gives the same problem as the 0.34 package -
see below.
I do not understand what part of ArgoUML is requiring
"osgi(org.argouml.app)".
Is there something wrong with the dependencies?

If I ignore this dependency problem, ArgoUML installs fine and works good.

Kind regards,
Michiel


vagrant@linux-mjbf:~> sudo zypper in ArgoUML
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides osgi(org.argouml.app) needed by
ArgoUML-0.35.1-26.1.noarch
  Solution 1: do not install ArgoUML-0.35.1-26.1.noarch
  Solution 2: break ArgoUML-0.35.1-26.1.noarch by ignoring some of its
dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[argouml-dev] what part of ArgoUML is requiring "osgi(org.argouml.app)"? mvw Michiel van der Wulp 2014-09-07 03:32:10 PDT
     Re: [argouml-dev] what part of ArgoUML is requiring "osgi(org.argouml.app)"? rastaman Ludovic Maître 2014-09-08 12:09:30 PDT
         Re: [argouml-dev] what part of ArgoUML is requiring "osgi(org.argouml.app)"? phidias Mark Fortner 2014-09-08 12:19:11 PDT
             Re: [argouml-dev] what part of ArgoUML is requiring "osgi(org.argouml.app)"? rastaman Ludovic Maître 2014-09-08 12:31:13 PDT
Messages per page: