Login | Register
My pages Projects Community openCollabNet

Discussions > users > Subject: [argouml-users] Can't get external modules to work

argouml
Discussion topic

Back to topic list

Subject: [argouml-users] Can't get external modules to work

Author Yasue Kashimura <skashimura at hotmail dot com>
Full name Yasue Kashimura <skashimura at hotmail dot com>
Date 2005-12-21 05:48:39 PST
Message Hi,
I am running ArgoUML 0.19.8 on Linux. I created and compiled my file and I
put the class of this file and manifest into a jar file in the ?ext?
directory. I created a ? ext? directory under the ArgoUML folder. But ,
the plugin does not appear. I also created the lib/ext directory, the
result is the same.
When I run argouml.jar , it does not appear no message showing the plugin
is loading.

Thanks,
Yasue

Date: Mon, 27 Jun 2005 13:46:30 +0200
From: Markus Klink <markus dot klink at gmx dot net>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Subject: [argouml-users] Can't get external modules to work

I always thought the modules need to go into the lib directory, so that
you have
argouml/lib/ext ?
Markus
Bob Tarling wrote:
>As far as I'm aware that is all you have to do.
>
>Are the modules for the same version of ArgoUML?
>
>Try turning on logging and see if there are any errors or exceptions being
>show.
>
>java -Dlog4j.configuratio​n=org/argouml/resour​ce/full.lcf -jar argouml.jar
>

« Previous message in topic | 1 of 1 | Next message in topic »

Messages

Show all messages in topic

Subject: [argouml-users] Can't get external modules to work Yasue Kashimura <skashimura at hotmail dot com> Yasue Kashimura <skashimura at hotmail dot com> 2005-12-21 05:48:39 PST
Messages per page: