Login | Register
My pages Projects Community openCollabNet

Discussions > users > [argouml-users] Win2k: lines not drawn between classes

argouml
Discussion topic

Back to topic list

[argouml-users] Win2k: lines not drawn between classes

Author "David J dot Orme" <daveo at asc-iseries dot com>
Full name "David J dot Orme" <daveo at asc-iseries dot com>
Date 2003-10-20 11:12:53 PDT
Message If this is a FAQ, I apologize. I didn't see this answer in the FAQ and
couldn't find the answer by searching for several reasonable keywords or
phrases in the list archives.

I'm running Windows 2000; the behavior I'm seeing appears on both JDK
1.4.2_01 and 1.4.1_01. When I drop two classes on a class diagram and
make one a specialization of the other, the triangle draws, but the line
that is supposed to connect the classes is broken, corrupted, etc. It
seems that parts of the line appear across the entire drawing canvas,
and it's impossible (with a complex diagram) to tell what connects to what.

This behavior does not appear on Linux (Debian Woody and Debian Testing
(whatever that's called now)), but unfortunately I don't have a fast
enough machine at work running Linux in order to run ArgoUML.


Any ideas?


Thanks in advance,

Dave Orme

--
Dave Orme
Chief Architect
Advanced Systems Concepts
http://www.swtworkbench.com


--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@ar​gouml.tigris.org
For additional commands, e-mail: users-help at argouml dot tigris dot org

« Previous message in topic | 1 of 5 | Next message in topic »

Messages

Show all messages in topic

[argouml-users] Win2k: lines not drawn between classes "David J dot Orme" <daveo at asc-iseries dot com> "David J dot Orme" <daveo at asc-iseries dot com> 2003-10-20 11:12:53 PDT
     Re: [argouml-users] Win2k: lines not drawn between classes Bob Tarling <bob dot tarling at ntlworld dot com> Bob Tarling <bob dot tarling at ntlworld dot com> 2003-10-20 11:17:03 PDT
         RE: [argouml-users] Win2k: lines not drawn between classes Dave Orme <DaveO at ASC-iSeries dot com> Dave Orme <DaveO at ASC-iSeries dot com> 2003-10-20 11:23:10 PDT
             Re: [argouml-users] Win2k: lines not drawn between classes Bob Tarling <bob dot tarling at ntlworld dot com> Bob Tarling <bob dot tarling at ntlworld dot com> 2003-10-20 11:26:02 PDT
             RE: [argouml-users] Win2k: lines not drawn between classes dion dIon Gillard 2003-10-20 19:23:18 PDT
Messages per page: