Login | Register
My pages Projects Community openCollabNet

Discussions > users > Re: [argouml-users] Problem creating constructor

argouml
Discussion topic

Back to topic list

Re: [argouml-users] Problem creating constructor

Author "/// dot /// dot " <maciej at 5kate dot com>
Full name "/// dot /// dot " <maciej at 5kate dot com>
Date 2001-05-25 01:49:30 PDT
Message i am using version 0.8.1 and i am having the same problem...

    when i try to add the <<create>> stereotype in the constructor's
properties, argo doesnt save the change. it goes back to the wrong
values..


On Friday, May 25, 2001, at 12:31 AM, Andreas Rueckert wrote:

> Hi!
>
> On Fre, 25 Mai 2001 Jens Pall wrote:
>> Hi
>>
>> I'm having trouble creating constructors for classes. For
>> example if I have a class named 'Country' and add a method
>> named 'public Country()' Argo adds void?? like this: 'public
>> void?? Country()'. Clearly Argo is trying to be helpful but
>> this is plain wrong. Can I turn this off or configure it in
>> some way, or is this a bug?
>
> Another question, that's already in the FAQ (please put it online soo).
>
> In 0.9.3, you have to add the <<create>> stereotype to the operation. I
> think
> there was a patch for 0.8.1 , so this problem shouldn't happen there?
>
> Ciao,
> Andreas
>
> --------------------​--------------------​--------------------​---------
> To unsubscribe, e-mail: users-unsubscribe@ar​gouml.tigris.org
> For additional commands, e-mail: users-help at argouml dot tigris dot org
>
>

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@ar​gouml.tigris.org
For additional commands, e-mail: users-help at argouml dot tigris dot org

« Previous message in topic | 3 of 6 | Next message in topic »

Messages

Show all messages in topic

[argouml-users] Problem creating constructor Jens Pall <jens at axon dot is> Jens Pall <jens at axon dot is> 2001-05-24 15:47:21 PDT
     Re: [argouml-users] Problem creating constructor andreas Andreas Rueckert 2001-05-25 00:31:23 PDT
         Re: [argouml-users] Problem creating constructor "/// dot /// dot " <maciej at 5kate dot com> "/// dot /// dot " <maciej at 5kate dot com> 2001-05-25 01:49:30 PDT
             Re: [argouml-users] Problem creating constructor andreas Andreas Rueckert 2001-05-25 02:15:19 PDT
             Re: [argouml-users] Problem creating constructor Jens Pall <jens at axon dot is> Jens Pall <jens at axon dot is> 2001-05-25 12:40:28 PDT
                 Re: [argouml-users] Problem creating constructor "/// dot /// dot " <maciej at 5kate dot com> "/// dot /// dot " <maciej at 5kate dot com> 2001-05-25 14:03:19 PDT
Messages per page: