Login | Register
My pages Projects Community openCollabNet

Discussions > Notification of Issues > [argouml-issues] [Issue 6482] New - DataType attributes not shown

argouml
Discussion topic

Back to topic list

[argouml-issues] [Issue 6482] New - DataType attributes not shown

Author simonjwright
Full name Simon Wright
Date 2014-03-21 01:52:31 PDT
Message http://argouml.tigri​s.org/issues/show_bu​g.cgi?id=6482
                 Issue #|6482
                 Summary|DataType attributes not shown
               Component|argouml
                 Version|0.34
                Platform|Macintosh
                     URL|
              OS/Version|Mac OS X
                  Status|NEW
       Status whiteboard|
                Keywords|
              Resolution|
              Issue type|DEFECT
                Priority|P3
            Subcomponent|Class Diagram
             Assigned to|bobtarling
             Reported by|simonjwright






------- Additional comments from simonjwright at tigris dot org Fri Mar 21 01:52:30 -0700 2014 -------
A DataType can have attributes, but they aren’t visible on the class diagram.

« Previous message in topic | 1 of 6 | Next message in topic »

Messages

Show all messages in topic

[argouml-issues] [Issue 6482] New - DataType attributes not shown simonjwright Simon Wright 2014-03-21 01:52:31 PDT
     [argouml-issues] [Issue 6482] DataType attributes not shown bobtarling Bob Tarling 2014-04-02 13:29:09 PDT
     [argouml-issues] [Issue 6482] DataType attributes not shown simonjwright Simon Wright 2014-04-02 14:10:07 PDT
     [argouml-issues] [Issue 6482] DataType attributes not shown mvw Michiel van der Wulp 2014-09-19 14:24:45 PDT
     [argouml-issues] [Issue 6482] DataType attributes not shown simonjwright Simon Wright 2014-09-19 14:34:36 PDT
     [argouml-issues] [Issue 6482] DataType attributes not shown bobtarling Bob Tarling 2014-09-19 15:00:54 PDT
Messages per page: